通达信夹角公式,求教高手帮忙编个:通达信的主图如何显示均线角度公式

  Q1:求教高手帮忙编个:通达信的主图如何显示均线角度公式

你并没有说事那条线的角度,下面的公式是5日线的角度公式,自己参照着做:
ma5:=(c,5);
五日线角度:atan((ma5/ref(ma5,1)-1)*100)*180/3.1416;

  Q2:求通达信均线角度公式

主图叠加

十:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1415926;
二十:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.1415926;
三十:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.1415926;
IF(十>=30,MA(C,10),DRAWNULL),COLORRED,LINETHICK2;
IF(十<30,MA(C,10),DRAWNULL),COLORGREEN,LINETHICK2;
IF(二十>=30,MA(C,20),DRAWNULL),COLORRED,LINETHICK2;
IF(二十<30,MA(C,20),DRAWNULL),COLORGREEN,LINETHICK2;
IF(三十>=30,MA(C,30),DRAWNULL),COLORRED,LINETHICK2;
IF(三十<30,MA(C,30),DRAWNULL),COLORGREEN,LINETHICK2;

预警公式

十:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1415926;
二十:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.1415926;
三十:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.1415926;
T1:=十>=30 AND 二十>=30 AND 三十>=30;
XG:=T1 AND REF(T1,1)=0;

  Q3:一条线向上倾斜的角度,用通达信选股公式如何表达?

一条线向上倾斜的角度,也就是斜率。
通达信公式如下:
斜率:=(CLOSE-REF(CLOSE,N))*100/REF(CLOSE,N);
N取值为N天前的收盘价。

  Q4:通达信公式 20日线和60日线的角度30度或者30度以上的公式么?具体可以参考下面的图形。

书写出通达信公式尖代码程序计算选股,帮你快速选出大牛股主升浪股票,你的答案如下:

{角度倾斜率20天线}

X1:(ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.14115926)>=30;

{角度倾斜率60天线}

X1:(ATAN((MA(C,60)/REF(MA(C,60),1)-1)*100)*180/3.14115926)>=30;


  Q5:通达信庄家实力密码指标公式

不知道你这个“庄家实力”要表达什么要求

  Q6:通达信如何使用已编制好指标公式?

在副图里打指标代码就出来了