天石永红指标通达信201,谁能把天石永红老师的 选股指标改成预警公式

  Q1:谁能把天石永红老师的 选股指标改成预警公式

你用过天石永红(老师)的东西吗?

  Q2:首发通达信和大智慧绝密指标公式"天石永红ii怎么安装

你直接上理想论坛找天石永红问问他不就得了。

  Q3:请将这个通达信里面的一个指标提示改成选股公式,成功率90%

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACD>=REF(MACD,1)AND MACD>0;
{就是macd出红柱}

  Q4:请哪位老师帮助修改选股公式,谢谢!

VARA2:=LLV(LOW,10);
VARA3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VARA2)/(VARA3-VARA2)*4,4);
XXG:CROSS(动力线,1.25);
请采纳。

  Q5:通达信选股 下面公式中,出现跟庄买入写成选股公式,谢谢

A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
跟庄买进:FILTER(买=1,5);

  Q6:请求高手将通达信副指标"叮庄跟庄"改为跟庄选股指标.只要跟庄部份为选股指标.其他...

VAR4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH, 75)-LLV(LOW,75))*100, 20, 1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100, 20, 1), 15, 1);
VAR5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH, 75)-LLV(LOW,75))*100, 20, 1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100, 20, 1), 15, 1);
VAR6:=100-VAR5;
VAR7:=100-VAR4;
A1:=REF(C,1);
A2:=100*V/CAPITAL*10;
AA:=CROSS(VAR6,VAR7) AND VAR4<25 ;
AAA:IF(AA=1,1,0);
选股设置AAA=1 OK