k线二一位指标公式,要一个指标公式 幅图显示周K线指标

  Q1:要一个指标公式 幅图显示周K线指标

两种方式:
1:在K线图下方打开这两个幅图指标,然后将鼠标放在其中一个指标上,按住右键不放,同时将该指标拉到另一个指标位置,两个指标就可以临时叠加在一起。
2;如果希望两个指标永久性叠加,只能通过修改指标,把两个公式的语句加到一个指标里,方可完成。

  Q2:谁有通达信版的慧眼K线指标公式,给个谢谢

{通达信《慧眼K线》,供参考}

N1:=6;

重心:(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;

SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);

ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);

DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,L-0.3,'★'),COLOR00FFFF;

DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.2,'★'),COLORFFFF00;

A1:=EMA(C,14),COLORA2A200,LINETHICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

突破:REF(EMA(C,14),1),NODRAW;

距离:(C-突破)/突破*100,NODRAW;

出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),COLORB000B0,LINETHICK1;

休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLORFFFF00,LINETHICK1;

涨幅:IF(A1X>=0,(C-出击)/出击*100,DRAWNULL)NODRAW;

跌幅:IF(A1X<0,(C-休假)/休假*100,DRAWNULL)NODRAW;

♂10%:IF(H>=出击*1.1,出击*1.1,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

♂20%:IF(H>=出击*1.2,出击*1.2,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

♂30%:IF(H>=出击*1.3,出击*1.3,DRAWNULL),COLORRED,DOTLINE,LINETHICK1;

♀Ⅰ:IF(L<休假*0.9,休假*0.9,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

♀Ⅱ:IF(L<休假*0.8,休假*0.8,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

♀Ⅲ:IF(L<休假*0.7,休假*0.7,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK1;

STICKLINE(CROSS(A1X,0),C,O,2,0),COLOR00FFFF;

STICKLINE(CROSS(0,A1X),C,O,2,0),COLOR606000;

STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,3,0),COLOR3C3C3C;

STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,3,0),COLOR00FFFF;

A11:DRAWLINE(HIGH>=HHV(HIGH,5),HIGH,LOW<=LLV(LOW,5),LOW,0),COLORA2A200;

B1:DRAWLINE(LOW<=LLV(LOW,5),LOW,HIGH>=HHV(HIGH,5),HIGH,0),COLOR0000FF;

A2:DRAWLINE(HIGH>=HHV(HIGH,13),HIGH,LOW<=LLV(LOW,13),LOW,0),COLORA2A200;

B2:DRAWLINE(LOW<=LLV(LOW,13),LOW,HIGH>=HHV(HIGH,13),HIGH,0),COLOR0000FF;

A3:DRAWLINE(HIGH>=HHV(HIGH,34),HIGH,LOW<=LLV(LOW,34),LOW,0),COLORA2A200;

B3:DRAWLINE(LOW<=LLV(LOW,34),LOW,HIGH>=HHV(HIGH,34),HIGH,0),COLOR0000FF;

A4:DRAWLINE(HIGH>=HHV(HIGH,55),HIGH,LOW<=LLV(LOW,55),LOW,0),COLORA2A200;

B4:DRAWLINE(LOW<=LLV(LOW,55),LOW,HIGH>=HHV(HIGH,55),HIGH,0),COLOR0000FF;

MTM:=C-REF(C,1);

ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);

卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);

DRAWICON(FILTER(买1=1,5),LOW*0.96,34),COLORRED;

STICKLINE(FILTER(买1=1,5),C,O,1,0),COLORRED;

DRAWICON(FILTER(卖1=1,1),H*1.03,35),COLOR646400;

STICKLINE(FILTER(卖1=1,1),C,O,1,0),COLOR646400;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BDGD:=HHV(J,2)=HHV(J,8) AND J>80;

注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);

DRAWTEXT(注意 AND 卖1<1,HIGH*1.01,'★'),COLORFFFF00,LINETHICK3;

STICKLINE(注意 AND 卖1<1,O,CLOSE,1,0),COLOR646400,LINETHICK2;

  Q3:在K线下方标符号或字的指标公式?

那个你也信? 没用的。 我告诉你看均线足矣。慢慢你就明白了

  Q4:通达信K线实体二分之一从开盘价到收盘价的1/2位置的提示公式怎么写可加在均线主图上

K:(O+C)/2;

  Q5:请大神帮我写个通达信副图指标?

可以编写5日线上穿135日线,5日线上穿35日线,35日线大于135日线,是需要同时发生吗,还是怎么编写请说明一下。

  Q6:通达信 大盘指数作副图 指标编程代码!!

{上证指数K线副图指标}
DRAWKLINE("999999$H","999999$O","999999$L","999999$C");
上证:"999999$C",COLORWHITE,NODRAW;
_±:"999999$C"-REF("999999$C",1),COLORLIGRAY,NODRAW;
五:MA("999999$C",5),COLORWHITE;
十:MA("999999$C",10),COLORYELLOW;
二十:MA("999999$C",20),COLORMAGENTA;
六十:MA("999999$C",60),COLORGREEN;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。