分时资金,请大侠改成通达信的分时资金博弈指标

  Q1:请大侠改成通达信的分时资金博弈指标

通达信没有BIGORDER函数直接改写不了的;
以下为通达信使用的资金博弈指标,基本上和益盟操盘手指标一样,但该指标只能在收费软件上使用。
JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

  Q2:通达信分时资金流向公式

根本原因是算法不同,那些收费软件是用逐单统计的方法计算资金流进流出的,用逐单统计的方法可以计算一分钟之内的流进流出量,而你这种方法是不能计算一分钟之内的细节的。

  Q3:怎么看通达信分时资金驱动力指标?

你没有大智慧的数据,用通达信是无法实现资金驱动动力指标的。。。

  Q4:同花顺里分时图里资金统计是什么意思

我的同花顺显示的是黄,蓝,白三色。
黄色:表示是价格上涨过程中成交的量。
蓝色:表示是价格下跌过程中成交的量。
白色:表示是价格不变过程中成交的量。
没有十全十美的软件,我感觉同花顺还可以。

  Q5:请帮我把通达信的分时主力资金公式改成同花顺的分时指标

A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISNULL(REFX(&CLOSE,1))),((100*A2)/A6),0);
A8:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A3)/A6),0)));
A9:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A4)/A6),0)));
A10:=((IF((ISNULL(REFX(&CLOSE,1))),((100*A5)/A6),0)));
机构买盘:(A2),LINETHICK3,COLORFF55FF;
机构卖盘:(A3),LINETHICK3,COLORFFFF55;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),机构买盘*0.9,'机构买盘'),LINETHICK2,COLORFF55FF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),机构卖盘,'机构卖盘'),LINETHICK2,COLORFFFF55;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),散户买盘,'散户买盘'),LINETHICK2,COLOR5555FF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),散户卖盘,'散户卖盘'),LINETHICK2,COLOR55FF55;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}

  Q6:通达信分时资金流向公式

根本原因是算法不同,那些收费软件是用逐单统计的方法计算资金流进流出的,用逐单统计的方法可以计算一分钟之内的流进流出量,而你这种方法是不能计算一分钟之内的细节的。