通达信指标标记文字,通达信上怎么做标记、

  Q1:通达信上怎么做标记、

通达信上股票的标记有3种,分别如下:

1,在股票行情列表的界面上,对着所要标记的股票按右键,选“标记当前品种”,可以选标记1-9,A,B,D,V,Z。完成后,在列表界面会出现一个符号,数字或字母+外圆框。

2,在股票行情列表的界面,按快捷键Ctrl+Q键,进入标记文字窗口,可以输入自己的说明文档。完成后,在股票界面会出现一个蓝色的“T”字母,代表有自定义说明文字。

3,在个股K线界面,按工具栏里面的“A”,在K线界面任意地方点击,出现“输入文字”对话框,也可以输入自己的说明文档。

  Q2:通达信 指标 加字怎么加呢?

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
ZJJ:CROSS(K,D);
DRAWTEXT(ZJJ,1,'←金叉买'),COLORYELLOW;

出信号时加字,是黄色。

  Q3:新版的通达信软件怎么修改标记文字

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
忽略以上公式。 右键点击文字部分,会弹出选项,修改删除由你选择就可以了。

  Q4:通达信主图如何在在自动画线上面标注文字

这要看你自动画线的条件了
如果是有条件的自动画线就按照条件来呗,例如背离下图的背离画线,这需要源码才能在条件成立时标注文字,或者划线时有数值建立一个新指标引用这个指标根据数值的变化标注文字


如果你要简单之字转向划线那就简单了,
直接按照下面的代码写就可以了
A:ZIG(3,5);
LL:=A>REF(A,1) AND REF(A,1)<REF(A,2);
HH:=AREF(A,2);
DRAWTEXT(LL,L,'底')COLORRED;
DRAWTEXT(HH,H,'顶')COLORGREEN;
主要之字转向是未来函数

  Q5:怎么在通达信股票名字后面加上 文字比如 龙一

分时图,右键,标记当前品种,标记文字,CTRL+Q

  Q6:新版的通达信软件怎么修改标记文字

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
忽略以上公式。 右键点击文字部分,会弹出选项,修改删除由你选择就可以了。